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Chapter 1 – Introduction 
Introduction 
TripGen 10 is a simple, easy-to-use tool for estimating the number of trips expected to travel 
to/from a development consisting of one or more land uses.  

The analyst first configures the phasing of the proposed development. Land uses are then added by 
the analyst based on the desired independent variable and whether an average rate or equation 
should be used to calculate the number of trips. The analyst then enters the number of driveways 
that access the intersection to determine the distribution among the various driveways. Pass-by 
trips and internal capture trips for mixed-use developments are considered. Several reports are 
available for users to quickly review calculations. The resulting volumes can then be imported into 
Synchro’s TIA module for analysis and optimization within Synchro and SimTraffic.  
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TripGen 10 Installation 
Starting with TripGen 10.3, the TripGen installer is separate from the Synchro Studio installation 
file. 

If you have downloaded TripGen installer, run the setup.exe file from your download directory. 

The Installation Wizard will guide you through the installation process. 

1. Read the license agreement carefully. 

  
Select the [I Agree] button to accept the terms of the license agreement and proceed with the 
installation. You must accept the license agreement to install TripGen 10. 
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2. The Installation Wizard saves all files to the default directory 
C:\Program Files(x86)\Trafficware\Version 10\Tripgen. 

 
3. TripGen is now ready to install. Select the [Install] button to install TripGen in the selected 

directory. 
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4. When the installation is complete, select the [Finish] button to exit the Installation Wizard. 
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To Activate TripGen 

 

When you activate TripGen, activate under the user’s profile on the PC. Log on to the 
laptop/PC as the User Profile of the individual that will be using TripGen. 

1. Select the Start Menu, then choose All Apps (Programs)→Trafficware→TripGen 10 or 
double-click on the shortcut from your desktop. 

2. Read the license agreement carefully. 

 
Check the ‘I Accept the Trafficware® License Agreement and Microsoft® Bing™ Maps Terms of 
Use’ box to proceed.  

Select [Activate] to proceed with the activation. Press [Reader] if you want to use the Read Only 
version. The demo version will allow you to try out the features by viewing a sample file. The 
sample file is located in the sample files directory where TripGen 10 is installed. You can not 
create or edit your own file within Reader mode. Within Reader mode, the number of land uses 
are limited. 

3. The first time using TripGen, you are asked to activate your software. Enter the requested 
information on the Application Activation dialog shown here. 

 

The information entered in the Application Activation dialog is used to setup the profile for online 
support with Trafficware. Be sure to enter the information for the individual that will be using the 
software. 
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The License Key is provided by Trafficware and is sent via email with your order.  The License 
Key is in the format (Serial Number / Company Name - Product Key).  

 

To ensure accurate entry into the Application Activation dialog, copy the entire string from your email 
message and paste into the License Key box. 

The entries with the asterisk “*” are required to activate TripGen.  

After entering the necessary information, select [OK].  

4. The next dialog gives you two options to activate and an option to activate later.  

 
‘Activate using the Internet’ is the preferred method for activating your software. Choose this 
option and select [OK] to automatically and quickly activate your software. 

If you do not have an internet connection, use the ‘Activate by Phone’ option and press [OK]. 
Follow the instructions on the Phone Activation dialog. Before calling, make sure your invoice is 
paid and your license key is available. Trafficware staff will ask for the Machine Key listed in the 
Phone Activation dialog. With this information, an Activation Code is provided. 
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To View the Sample Files 
TripGen comes with two sample files so that you can see how land uses are displayed. To view the 
sample files: 

1. Within TripGen, choose the File→Open command. 

2. Navigate to the C:\Users\Public\Documents\Trafficware\TripGen 10\Sample Files folder.  

3. Select the appropriate sample file from the list.  

Getting Help 
Trafficware offers a variety of options for you to learn TripGen as presented in this section. 

TripGen Digital User Guide 
The Digital User Guide (online manual) is designed to open in the Adobe® Acrobat® Reader. If 
you do not have the Acrobat Reader, you can download the application from: 

http://www.adobe.com/products/acrobat/readstep2.html.  

To load the TripGen Digital User Guide file within TripGen press [F1]. 

In the Acrobat window, select the Bookmarks tab to show the contents of the Help. You can click 
the plus/minus icon to the left to expand or collapse the outline.  Use the Acrobat Search feature to 
search for words in the Help system and locate topics containing those words.  Type the word in the 
text box and click Search. The results list displays the titles of all topics in which the search word 
appears, listed in the order that they appear within the document.  

Contacting Trafficware 
Before contacting Trafficware, you can find answers to many of your questions in the User Guide.  
Additional sources of information are also available on the Trafficware web site.  

Online Support 
TripGen 10 support is available by going to https://trafficware.zendesk.com and logging into the 
support system. You can also get to the support center by using the command Help→ Support.  
Submit your question and the necessary TripGen (*.tgf) file to the support ticket. Trafficware will be 
happy to answer your technical question, usually within a 24-hour period.   

Technical Articles 
Read articles regarding Trafficware products on our Resources Page of our website 
(www.trafficware.com).   

Build History 
Check out Trafficware Software's History on our Resources Page. 

Use the command Help→Check for Updates. A dialog box appears that will indicate if your build is 
up to date. The version check is made over the internet with HTTP protocol.  This communication 
should pass through most firewalls.  

Training Classes 
View our current classes being offered on our training website, www.trafficwareuniversity.com. 

Keeping Up to Date 
To keep this information up to date, Trafficware might issue new printings of this manual.  New 
printings reflect minor changes and technical corrections. You can keep this information up to date 

http://www.adobe.com/products/acrobat/readstep2.html
http://www.trafficwareuniversity.com/
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by installing the latest revision of the Trafficware software; the TripgGen 10 User Guide is 
replicated in the Help Menu of the program. 

System Requirements 
TripGen has the following requirements for the computer. 

• CPU:    Pentium 4 or higher 
• Operating System:    Windows 7, or 8, or 10 
• Mouse:     Required 
• Memory:    512M RAM minimum, 1GB recommended 
• Hard Disk:    50M Free Space 
• Monitor:  Accelerated graphics adapter recommended 
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Chapter 2 – Getting Started 
This section provides an overview of TripGen, introducing you to some of the main features. To 
launch TripGen, Version 10, Select the Start Menu, then choose 
Programs→Trafficware→TripGen 10 or double click on the TripGen 10 shortcut from your 
desktop. 

Getting Started 
1. Select an existing File or enter a File Name via the File→New command to start a new file. 

2. Next, select the appropriate ITE Data Version that will be used for this project.  TripGen 10 
includes land use rates from the10th, 9th, and 8th Editions of ITE’s Trip Generation Manuals. 

3. By default, TripGen 10 will automatically create a generic project tree containing 
Alternative 1 and Phase 1.  The labels can be renamed by selecting “Options” and then 
selecting either Alternative or Phase.  Additional Alternatives and/or Phases can also be 
added by selecting this command.  

 
Figure 1: TripGen Main Screen 

4. Click the “Project Information” or “Notebook” icons to enter Project Name, Project 
Description, Analyst, Open Date, and Analysis Date as desired. 

5. To add a land use, simply select the Add Land Use button or select Phase 1 and press the 
right mouse button and choose “Add Land Use”. 
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Figure 2: Land Use Properties 

6. From the Category drop down menu, select the appropriate land use or use the ITE Code 
drop down menu to select the appropriate ITE land use number. 

7. Choose the appropriate land use description from the Title drop down menu. 

8. Next, select the specific Units (independent variable) from the drop down menus. 

9. Within the Number of Units box, enter the appropriate value based on the units selected. 

10. Now you are ready to select the Get Rates icon. The lower half of the screen will populate 
with a list of the available rates based on the selected land use. By default, the Selected 
Column for all available land uses will display True and the Use Equation column will display 
False. The user should click the True selections and turn them to False for time periods that 
do not need to be included in the analysis. The average trip rate will be used within the 
calculations, unless the user clicks False within the Use Equation column. Once the 
appropriate time periods and trip rates have been selected, the user should press Accept. 
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Figure 3: Land Use with available rates 

11. The screen (Home) displaying the project tree will then be displayed. The expected number 
of trips for each of the time periods selected in the previous step will be calculated and 
displayed in the Land Use Detail Screen. If additional land uses need to be added, be sure to 
add them within the appropriate Alternative or Phase.   

 
Figure 4: Phase Summary 

12. If desired, users can select an Alternative or Phase within the project tree to view a 
summary of the expected number of trips. A summary for each time period that has been 
added within the file can be viewed.    
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Figure 5: TripGen Main Screen with Phases 

13. To view a report, select the appropriate Phase or Alternative desired, then press the right 
mouse button and select the report of your choice. Reports can also be selected by choosing 
Reports along the menu bar.   

Two sample TripGen 10 files are located in the 
‘C:\Users\Public\Documents\Trafficware\TripGen 10\Sample Files’ directory. The table below 
provides a brief description of what each example file inlcudes. 

 

Sample File Name Description Notes 

Example 1 Basic Development This example highlights the minimum number of 
steps required to calculate trips.    

Example 2 Development with multiple 
phases 

This example includes the steps necessary to code 
a development with multiple phases.  The creation 
of a custom rate is also highlighted. 
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TripGen Layout 

 
Figure 6: TripGen Layout  

In Figure 6, 

A is the Menu bar. Various selections related to configuring the development and viewing reports 
can be accessed here.  

B shows the project information entered by the user.  Project Information can be entered by 
pressing the Project Information button.  Notes regarding the project can also be added to the file 
by pressing the Notebook button (located to the immediate left of the Project Information 
button).  

In addition, users can select the Add Land Use button to quickly add a land use.   

C is the location where the various Alternatives and Phases are displayed.  Land uses can be added, 
edited, and/or deleted with a click of the right mouse button.   

D provides a summary screen based on the selection highlighted in Section C.  Upon pressing the 
right mouse button, a series of additional actions are available to the user.  

E is a short-cut for the user to expand or collapse the project tree displayed in Section C. 

F displays the current Alternative and Phase being viewed by the user. 
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Summary of Menu Commands 
TripGen 10 has a variety of commands that can be accessed with button clicks, left mouse-click 
commands, or menu commands. This section will summarize the available commands (listed in 
order shown in the menu commands). 

Table 1: File Commands 

Menu Command Action 
File→New  Starts a new file 
File→Open  Opens an existing file 
File→Save  Save current file 
File→Save As  Saves current file based on users input 
File→Exit Exits the program 
   

Table 2: Options Commands 

Menu Command Action 

Options→Alternatives Use to add or remove Alternatives to project tree 
Options→Phases Use to add or remove Phases to project tree 
Options→Internal 
Capture Settings 

Use to view/adjust the ITE or NCHRP internal 
capture rates   

Options→Driveway 
Distribution 

Use to input driveway characteristics 

Options→Custom Rate 
Version Source 

Use to create Custom Rates 

Options→Import Custom 
Rates 

Use to import Custom Rates 

Options→Export 
Custom Rates  

Use to export Custom Rates 

Options→Export to CSV Use to export Total Trips by Alternative to CSV 
file 

 

Table 3: Reports Commands 

Menu Command Action 

Reports→ Summary 
Reports 

Use to view a variety of standard or custom 
summary reports 

Reports→Land Use Detail 
Report→ 

Use to view report of land use characteristics  

Reports→Driveway Report Use to view summary report of driveways 
Reports→Internal Capture 
Settings 

Use to view internal capture rates used for 
calculating internal trips 

Reports→IC 
Proximity/Occupancy 
Report 

Use to view the proximity and occupancy parameters 
used for calculating internal trips 

Project Note Report Use to view summary report of project notes 
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Table 4: Help Commands 

Menu Command Action 

Help→Trip Generation Help Open the Help file 

Help→Check for Updates Will inform you if a new update is 
available 

Help→Support Opens the Trafficware support site 
Help→License Key Shows your Product Key 
Help→About TripGen Shows the current version, build 

and copyright 
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Chapter 3 – Trip Generation Rates 
This chapter provides an overview of the Trip Generation Rate options available to the user within 
TripGen, Version 10. TripGen, Version 10 includes land use data based on ITE’s Trip Generation 
Manual,10th, 9th, and 8th Editions.  Users have the option to select from a list of typical land use 
categories or simply enter ITE’s Land Use Number.  The user is then provided with all of the 
available trip generation characteristics for the selected land use.  The following is a sample of the 
available trip generation data;   

• Average Weekday 2-Way Trips (Daily) 

• AM Peak Hour of Adjacent Street Traffic 

• PM Peak Hour of Adjacent Street Traffic 

• AM Peak Hour of Generator 

• PM Peak Hour of Generator 

• Saturday Average 2-Way Trips (Daily) 

• Saturday Peak Hour  

• Sunday Average 2-Way Trips (Daily) 

• Sunday Peak Hour 

 

Adding land uses to the TripGen file is simple. Once the file is configured for the appropriate 
Alternatives and Phases, the user should select one of the phases and press the right mouse button. 
Figure 7 illustrates the menu that is displayed.  To add a land use, press Add Land Use. A new 
menu screen is displayed to allow the user to enter all of the necessary land use information 
(Figure 4). Once a land use is created, the user then edits the land use characteristics by selecting 
the appropriate land use and pressing the right mouse button. Error! Reference source not found. 
illustrates the menu options that are displayed. 

 

Figure 7: Land Use Pop-Up Menu Options 
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In addition to the typical data requirements for a land use, several additional parameters related to 
the studies that were conducted in developing the various trip generation rates are also available 
for review by the user (Figure 8). The following is a sample of the available data;   

• Minimum Rate/Maximum Rate 

• Standard Deviation 

• Number of Studies 

• % Enter and % Exit 

 
Figure 8: Land Use Properties Screen  

In Figure 8, A includes the various land use input data required by the user.    

B allows the user to select which trip generation attributes are displayed in Section F. Refer to page 
22 for additional details. 

C provides a summary graph of the number of studies used in developing the trip generation data.   

D provides a graph displaying the calculated number of trips based on the selected independent 
variable using the average trip rate versus the equation (if one exists).  

E is the icon used to obtain the available land use rates that will be displayed in Section F. 

F displays the available ITE rates based for the selected land use. The user should select the rates 
that will be used in the analysis. The data displayed within this screen is customizable by the user. 
See page 22 for more details 

G displays the icons used for Creating Custom Rates.  Refer to Chapter 4 for additional details. 

H allows the User to Cancel or Accept edits and return to the Main screen. 
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ITE Rates 
During the creation of the TripGen file, the user must select trip rates from the 10th, 9th, or 8th 
Edition of the ITE Trip Generation Manual. Once the user enters the appropriate land use 
information, the available trip generation rate data will be displayed. The average trip rate will be 
used for all calculations unless the user selects use equation. Once the Accept button has been 
selected, the Land Use information will be saved and be displayed in the Main Screen. [Rate] 
designates that the calculated trips will be based on the average rate. 

ITE Equations 
Click False within the Use Equation column to use ITE’s Trip Generation Manual, 8th or 9th Edition 
equation to calculate the expected number of trips.  Each equation is based on either of the two 
mathematical relationships;     

• Linear relationship – T = aX +b 

• Logarithmic relationship – T = a Ln(X) + b 

where T = expected number of trips 

X = the independent variable 

 a & b = constants derived from the raw data 

Once the Accept button has been selected, the Land Use information will be saved and be displayed 
in the Main Screen. [Equation] designates that the calculated trips will be based on the equation. 

Custom Rates 
Users have the option of creating Custom Trip Generation Rates for use in calculating the expected 
number of trips. Chapter 4 outlines the necessary steps required to create custom rates. 

Pass-By Rates 
The calculation of pass-by trips should be considered when calculating the total number of new 
trips generated by a particular land use. Pass-By Trips are defined as trips that are generated by a 
particular land use but are not considered “additional or new” trips that should be added to the 
roadway. This type of trip is defined as a driver (for example) that was already on the roadway 
during the time period being analyzed and decided to visit the land use. Rather than adding a new 
vehicle to the network, this type of trip only affects the turn type at the intersection or driveway. 
Table 5 provides a summary of the ITE land uses that have pass-by trip data. Refer to ITE’s 2nd 
Edition of the Trip Generation Handbook for more detailed information. 
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Table 5: ITE Land Uses with Pass-By Percentages 

Pass-By trips are automatically displayed when an individual Time Period is selected by the user. In 
addition, pass-by trips will also display within the Alternative or Phase Summary screens. Custom 
pass-by rates can be created by the user for any land use. Refer to Chapter 4 for more details. 

Internal Capture Rates 
Another key element of determining the total number of new trips expected by a development is 
the number of internal trips expected between certain combinations of land uses within the 
development. 

When using trip rates from the 9th or 8th Edition of the ITE Trip Generation Manual, TripGen 10 
provides the user with three options for calculating internal trips. The first is based on ITE’s 
internal captures rates, while the second is based on data from NCHRP Project 08-51 (documented 
in NCHRP 684 - Enhancing Internal Trip Capture Estimation for Mixed-Use Developments). The 
third is allowing the user to enter custom rates (Refer to Chapter 4 for more details). 

When using trip rates from the 10th Edition of the ITE Trip Generation Manual, TripGen 10 provides 
the user with two options for calculating internal trips. The first is based on ITE’s internal captures 
rates. The second is allowing the user to enter custom rates (Refer to Chapter 4 for more details). 

Land Use Description 
ITE Land 

Use 
Number 

Free-Standing Discount Superstore 813 
Free-Standing Discount Store 815 
Hardware / Paint Store 816 
Shopping Center 820 
Automobile Parts Sales 843 
Tire Store 848 
Supermarket 850 
Convenience Market (Open 24 Hours) 851 
Convenience Market with Gasoline Pumps 853 
Discount Supermarket 854 
Home Improvement Superstore 862 
Electronics Superstore 863 
Pharmacy/Drugstore without Drive-Thru 880 
Pharmacy/Drugstore with Drive-Thru 881 
Furniture Store 890 
Drive-In Bank 912 
Quality Restaurant 931 
High Turnover (Sit-Down) Restaurant 932 
Fast-Food Restaurant with Drive-Thru 
Window 934 

Fast-Food Restaurant with Drive-Thru 
Window and No Indoor Seating 935 

Gasoline Service Station 944 
Service Station with Convenience Market 945 



20 

 

ITE’s Trip Generation, 10th Edition adopts NCHRP 684 internal capture rates, so there is no longer a 
need to list this option separately. 

The procedure for calculating internal trips is based on ITE’s recommended procedure as outlined 
in ITE’s Trip Generation Handbook. Users can view the various parameters related to the 
calculation of internal trips by selecting Options→Internal Capture Settings. Users are 
encouraged to review the data within each of the three tabs. 

Internal trips are automatically displayed within the Project for each Alternative and Phase 
included within the file. 
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Chapter 4 – Customization 
 

Users have the ability to customize several trip generation parameters within TripGen 10, including 
land use labels, average trips rates, pass-by rates, and internal capture rates. This chapter highlights 
the various attributes that users can customize. 

Notes 
The user can input Notes to document various attributes of the project file. Notes can be added to a 
file by selecting the Notebook located on the Home Screen next to the Project Information 
button. Figure 9 illustrates the TripGen Notes screen. Notes can be added to a project file at the 
Project, Alternative, Phase, or Land Use level. 

Figure 9: TripGen Notes 

The user should first determine the Type (level) of Note that will be entered. Select the appropriate 
Alternative, Phase, or Land Use from the pull-down menus. If the Note button is pressed after a 
particular Alternative and/or Phase has been selected, these pull-down menus will automatically be 
populated. If a note is entered when <none> is visible in each of the drop-down menus, the note will 
be assigned at the Project level.   

To add a note, first press + Add and then enter an Author in the dialogue box that is displayed. 
Within the lower half of the window, enter text as desired. Now, press Post to create a Note entry. 
Press OK to return to home screen.  
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Columns 
Users can also customize which parameters are visible within the Land Use Properties screen. Once 
the Land Use Properties screen has been selected, users should press the Set Grid Columns button. 
Figure 10 illustrates the various parameters that are available for display within the Land Use 
Properties screen. The width of the columns can also be adjusted by selecting one of the edge lines 
and moving to the edge to the left or right.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 10: User Preference for Grid Display  

Labels 
The user can edit the name or description of an Alternative, Phase, or Land Use.  Alternative and 
Phase names can be modified by selecting Options→Alternatives or Options→Phases or by 
pressing the right mouse button when an Alternative or Phase is selected within the project tree.  A 
pop-up menu will then be displayed for the user to edit. 

Custom Sources 
If custom rates are being considered for use within TripGen, it is recommended that the user first 
create a source that the rates can be assigned to.  This will provide the user the ability to use 
custom rates for any TripGen project file.  The First step is to select Options→Custom Rate 
Version Source or press the right mouse button when an Alternative or Phase is selected within 
the project tree. Figure 12 illustrates the pop-up menu that will be displayed.  Next, press Create 
New Version Source and enter the appropriate title to be used.  The title will then appear within 
the left window pane for future use.  
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Figure 11: Custom Rate Version Sources Screen  

Land Use Parameters 
Users have the ability to customize any of the available land use parameters listed within the Create 
Custom Rate screen. Typically, only a few parameters should be edited unless a new land use is 
being created. Once a Custom Source has been created, users have two options to create custom 
rates within TripGen 10. 

The first option is at the completion of adding a land use within the Land Use Properties screen once 
the Get Rates button has been pressed. Now place the selector arrow at the appropriate time 
period that you wish the custom rate to be associated with. This will permit the ITE rates to 
populate once the Create/Edit button is pressed.   

The second option is creating the custom rate after it has been added to the Project Tree. Simply 
select the land use that you desire and press the right mouse button and choose Edit Land Use.  
The Land Use Properties screen will appear.  Now place the selector arrow at the appropriate time 
period that you wish to associate the custom rate with.  This will permit the ITE rates to populate 
once the Create/Edit button is pressed.    

Once the Create/Edit button is pressed, a new menu will be displayed for users to enter the custom 
data (Figure 12). The user must select a Data Version Source to allow the rates to be saved 
appropriately. Once the data has been entered and confirmed, press Create/Update Rate to save 
the entered rates. [Custom] designates that the calculated trips will be based on the Custom Rates 
data entered. It should be noted that the Day of the Week and Period parameters must match for 
trips to be combined with each other. Figure 13 illustrates the Land Use Properties screen after a 
custom rate has been added. 
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Figure 12: Create Custom Rate Screen  

Figure 13: Custom Rate Displayed Within Land Use Properties Screen  

Import/Export Custom Rates 
Both of these features can be accessed by selecting Options on the main menu. These features 
allow users to import and export custom rates that have been created within TripGen. Once a 
custom rate has been created, users can Export the custom rate data to a .TGX file, if desired. This 
file can then be emailed to other TripGen users to allow them to add the rate data to the TripGen 
database. The .TGX file can be imported into other users of TripGen. The custom rate data will be 
added to their TripGen database so they can access the new custom rate data.     
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Pass-By Trip Rates 
Custom pass-by rates can also be created. Users simply highlight a particular land use within the 
project tree and press the right mouse button and select Edit Pass-By Values. Upon pressing this 
button, the Selected Pass-By Values screen will appear. Users should then press the Create Pass-By 
Rate icon located in the lower left corner. A new menu will then be displayed for users to enter the 
necessary custom pass-by data. The user must select a Data Version Source to allow the rates to be 
saved appropriately. 

Internal Capture Trip Rates 
TripGen 10 also allows users to the ability to enter custom internal capture rates. The first step is to 
select Options→Internal Capture Settings to open the Internal Capture Configuration screen 
(Figure 14). Users can then select Custom from the Source pull-down menu for the specific time 
period that is selected from the Time pull-down menu. Users can then enter the custom rates based 
on the various combinations of land uses. The custom rates will only be available within the 
working project file in which they were entered. 

 
Figure 14: Internal Capture Configuration Screen  

Proximity 

This tab includes site-specific information regarding the relative distance between the various land 
uses within the mixed-use development being analyzed. If the user wishes to include proximity 
effects, the user simply enters the distance between the appropriate land uses in the Enter 
Proximity Distance (feet) field. TripGen calculates the Proximity Adjustment Factor that will then be 
used in calculating the internal capture rates. Users should input average distances when multiple 
land uses of the same type are located within the same development.   
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Vehicle Occupancy 

The Vehicle Occupancy tab includes data for determining the number of person trips based on the 
number of vehicle trips. Users should enter the appropriate value in the Persons per Vehicle field.    
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Chapter 5 – Driveway Volume Distribution  
Users have the ability to enter the number of driveways within a development and calculate the 
number of entering and exiting trips for each driveway. This feature can be accessed by selecting 
Configure→Driveway Distribution. Figure 15 illustrates the Driveway Volume Distribution screen. 

 

Figure 15: Driveway Volume Distribution Screen  

In Figure 15,  

A allows the user to specify the Alternative & Phase for which driveway volumes will be calculated.  

B displays the Analysis Time Period that will be displayed in window panes C & D. 

C displays the driveway entered by the user along with the %Enter and %Exit values required to 
calculate driveway volumes. The calculated number of trips entering and exiting each driveway are 
also displayed.  

D includes buttons to Add or Delete driveways that access the development site. Edit Percentages 
can be used to adjust the entering and exiting %’s of the driveways configured.  
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Chapter 6 – Exporting Data and Reports  
In addition to exporting custom rates as described in Chapter 4, users can also export the total 
number of trips to a csv file within TripGen 10. TripGen 10 also includes additional quick report 
options. Users can create reports from the main Reports Menu or from within the Project Tree. The 
reports available within the Project Tree are dependent upon the selected element within the 
Project Tree. The following sections highlight the various reports that are available.   

Export to CSV 
This feature allows users to create a CSV file that includes the total number of trips calculated at the 
alternative level. First, select Options→Export to CSV from the main menu, and then the 
appropriate Alternative and Time Period desired. Figure 16 illustrates the various time periods that 
can be selected. 

 
Figure 16: Export to CSV  

Reports Menu 
Each of these reports provides trip generation characteristics, including ADT, Weekday AM/PM 
Peak Hour of Adjacent Street Traffic, Weekday AM/PM Peak Hour of Generator, etc.  The following 
reports can be created using this option.  

Summary Reports 
The Summary Reports panel allows the user flexibility to configure the Alternative and Phase 
Reports to their needs.    
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Figure 17: Report Configuration Screen  

1. A user can choose from four standard reports that provide a summary for each Phase 
included within the file.   

a. The following Standard Reports are available: 

i. Weekday AM/PM Peak Hour of Adjacent Street Traffic 

ii. Weekday AM/PM Peak Hour of Generator 

iii. Saturday Average Daily/Peak Hour of Generator 

iv. Sunday Average Daily/Peak Hour of Generator 

b. Click the “Create Report” button at the bottom of the panel. 

2. A user can choose to configure a report from an array of options: 

a. User can choose a type of report: Alternative, Phase, or Alternative Up to Phase 
Report. 

b. For “Alternative Report” select the respective Radio button 

i. Select the Alternative for the report by making the selection from the 
Alternative pulldown menu. 

ii. Select the Day of Week and Time Period for the report (the user can select 
up to four combinations) 
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c. For the “Phase Report” select the respective radio button. 

i. Select the Alternative for the report by making the selection from the 
Alternative pulldown menu. 

ii. Select the Phase for the report by making the selection from the Phase 
pulldown menu 

iii. Select the Day of Week and Time Period for the report (the user can select 
up to four combinations) 

d. For the “Alternative Up To Phase” report (allows selection only if three or more 
phases in the respective alternative has been defined) 

i. Select the Alternative for the report by making the selection from the 
Alternative pulldown menu. 

ii. Select the last Phase to be used by the report by a selection from the Phase 
pulldown menu. Report will include selected phase and all previous phases, 
based on completion date. 

iii. Select the Day of Week and Time Period for the report (the user can select 
up to four combinations) 

e. The user can also save the selections they have configured as a Custom Report that 
can be run again later. 

i. Enter the report name in the Report Name field. 

ii. Click on the “Save Report” button 

f. Click the “Create Report” button at the bottom of the panel. 

3. A user can run a Custom Report. 

a. Select a report to run from the “Custom Reports” list on the left side of the Report 
Configuration panel. 

b. Click the “Create Report” button at the bottom of the panel 

Land Use Detail Report 
This report provides a summary of the trip generation characteristics for each land use included 
within the project file.  In addition to the average rate, the minimum/maximum rates, and the 
number of studies are just a few of the characteristics that are included.    

Internal Capture Report 
This report provides a summary of the various internal capture rates used for the calculation of 
internal trips.  The parameters printed are based on Source selected within Options→Internal 
Capture Settings screen.    

Driveway Report 
This report provides a summary of trips entering and exiting driveways that have been created 
within the project file.  

Project Note Report 
This report provides a summary of the notes that have been added within the project file.  
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Internal Capture Settings Report 
This report provides a summary of the various internal capture rate parameters used for the 
calculation of internal trips. The parameters printed are based on Source selected within 
Options→Internal Capture Settings screen.    

IC Proximity/Occupancy Report 
This report provides a summary of the Proximity and Occupancy parameters used for the 
calculation of internal trips. The parameters printed are based on Source selected within 
Options→Internal Capture Settings screen.    
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Project Tree Reports 
The user has several reports that can be created based on the User’s selection from within the 
Project Tree. To view a report, select the appropriate row and press the right mouse button. 
Figure 18 illustrates the various reports that are available from within the Project Tree. A 
summary table displaying the expected number of trips based on the User’s selection is also 
provided within this screen.     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 18: Available Reports via Project Tree  

 

 

Alternative 

The Alternative Summary Report, Alternative Driveway, 
and Notes reports are available to the user when this row 
is selected.  The first two reports are defined within the 
Reports Menu section located above.  The Notes report 
includes a summary of all notes added within the file. 

 
Alternative Time Periods 

The Time Specific Land Use report provides a summary of 
the trips calculated for all time periods & land uses 
included the Alternative selected.   

Specific Alternative Time Periods 

The Time Specific Land Use report provides a summary of 
the trips calculated for all land uses associated with the 
selected time. 

Specific Land Use 

The Land Use Detail report provides a summary of the 
trip generation characteristics for the selected land use.  
In addition to the average rate, the minimum/maximum 
rates, and the number of studies are just a few of the 
characteristics that are included.    

 

Phase  

The Phase Summary, Phase Driveway, and Notes reports 
are available to the user when this row is selected.  The 
first two reports are defined within the Reports Menu 
section located above.  The Notes report includes a 
summary of all notes added within the file. 

            
         

     

 

Specific Phase Time Periods 

The Time Specific Land Use report provides a summary of 
the trips calculated for all land uses associated with the 
selected time. 
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